This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

NCM Config Downloads

Curious if any one can assist me with this as I'm not a solarwinds expert by any means.

I'm updating some nodes as the current NCM information is incorrect and it is not downloading configs - I've updated the details of my nodes and tested NCM can connect and received a "Test successful" message.

However, when I go into the node and go to the "Configs" tab - the button on the page which is provided for downloading a running config, does not respond when clicked on.

If I mouse over the button, the pointer will change to the "Finger" pointer, indicating a clickable link / button - But when clicking nothing happens. I've left the page for a good few minutes with no action, and I've even tried on a device which has recently downloaded a backup - but I still cannot make solarwinds perform a manual download.

Can anyone provide any advice as to why this is? I have attempted this in firefox and Internet explorer, with the same result in each browser.

I have confirmed that the NCM test was successful, but I wanted to get a recent config in solarwinds after altering the NCM config backup settings as the devices haven't been backed up since 2017 - I know I can do this manually by logging on to the device, but I wanted to do this through solarwinds to ensure 100% that it is now able to download configs without any issues.

Any response would be greatly apprecited.