This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Logging into the New Web Client ( yields "Operations not permitted"

Logging into the New Web Client, after correctly loading every directory and without clicking anything, this message is shown:

Anybody encountered this before?

  • Thanks for the screenshot, can you let us know what version you are running but also if you have the same error with "Web Client" and not "New Web Client". This will help narrow it down.

  • As stated in the title, it is, but happened before in but also in (Hotfix 1). Yes, the message only shows in The New Web Client, the standard Web Client doesn't show the message at all.

  • Sorry I missed that in the title. I havent experienced this in any testing but it could be something in your browser or security messing with the JavaScript or cookies.

    Have you tried it in other browsers or other machines?

    If you have, could you tell us the process you go through to get the error pop up. I didnt quite understand the bit where you said "after correctly loading every directory"