This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

HTTPS broken after upgrade to 15.3.1 (from 15.3.0)

I have Snap and upgrade our FTP server yesterday from 15.3.0 to 15.3.1

now https is no more working.

This site can’t provide a secure connection uses an unsupported protocol.

view certificate is fine and valid.
any idea ?
Parents Reply Children
  • If you need to get back up and running, recreate your CSR and private key for the SSL certificate and it should resolve it. I've only seen it once and it appears to be to do with this, an old cert or key format and creating a new one resolved it. I would recommend you raise it with Solarwinds Support though as they may be able to tell you exactly what the issue is?

  • Just to clarify, you'll need to get the cert re-signed or issue a self-signed one once you create a new CSR and key, as the old cert wont match.

  • I would recommend to check whether the certificate size is bigger then 4kB. There is known issue with higher sizes. If this is your root cause, there is BuddyDrop you could receive through support.

    Otherwise, reach to SWI support and provide appropriate info for investigation, if possible.

  • Has ANYONE just installed it and it worked correctly?  I am still not comfortable just "hoping for the best" if I attempt to install this version.  I have yet to hear anything from the support team about this (unless I have missed something somewhere) and I want to make sure that they are aware of all the issues posted above.

    Support has been really good in the past so I just want to make sure they were aware.

    I really appreciate all the input under the forum post.

    Thank you