This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Serv-u 15.3 will not allow us to login after update

Good day,

I attempted to install Serv-U 15.3 on Thursday night from version 15.2.4 (Released in December) and after the installed, we could not log back into the interface.  We kept getting the "ERROR: Operation was not successful, an unknown error occurred. Your session may have timed out. Please try logging in again:.

After this, I created a brand new Windows 2019 VM server and installed the same version as a test and we got the same error message.  Has anyone else had any issues when it comes to installing the new update?

We were dead in the water so I had to rebuild a server (Windows 2019 server) and re-installed the older version that worked prior in order for us to gain access to Serv-U.  This worked for us but I wanted to see if anyone else had experienced the same thing.  I am skeptical to install the latest version again due to this issue.

I know we need the newest version but I am also a firm believer in doing the same thing will give you the same results.

Has anyone else experienced the same results that we have on this version?

Thank you for your time and consideration.


Parents Reply
  • yeah support took too long to even get back to me.  That's why we rolled back and stepped through upgrades and resolved our problem.  It looks like 15.3 doesn't replace all the files on installation like it should.  I am sure they will have a hotfix soon for the version or just release a new version.