This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Windows 10 1607 - No WSUS Updates


We try to update a single fresh installed Windows 10 Pro 1607 (no domain member) using our WSUS-Server (Server 2016). But there seem to be some problems:

- The client is shown in WSUS console, but all updates (the 1607 Cummulatives too) are not applicable.

- The Clients update log shows the following error 0x80072efd and one info "0 Updates found"

- After Reboot the client shows one time (under updates) that the client is up-to-date and there are no updates availiable.

How we can solve this?

We tried already removing SoftwareDistribution folder, multiple restarts and adding the selfsigned certificate to the client.

  • That error code appears to relate to a connection error:

    Error codes and patches for WSUS servers - SolarWinds Worldwide, LLC. Help and Support

    The attempt to connect to the server failed.

    You'll want to check general connectivity to the WSUS server. Can it ping the hostname, correct port is put in the config? Anything blocking the connection (anti-virus, firewall, proxy, etc).

  • Hi,

    I thought the same before I asked. It's not the Network Connection:

    - Ping using hostname between WSUS and Client is ok, other Clients can use the WSUS

    - Defender on Client is deactivated (tried also activated)

    - At this time there is no other AV installed on the Client

    - Connection between WSUS and Client is directly through Switches - no Proxy, no Firewall - there is nothing which can block

    Sometimes directly after reboot the Client views there would be no updates.

    WSUS console states, all updates for this Client (especially the Cummulatives) with "Windows 10 Pro" would be not applicable.

  • Windows 10 1607 Pro end of life was April 10 2018 so there will be no more updates for it

  • But the last Updates until end should be shown. Now we switched to LTSB - same error.

  • Hi,

    But how can I do this - check connectivity? Ping to WSUS using IP and WSUS Server name is ok, on every try the last contact an report timestamps in wsus console are renewed for this System.

    Because it's newly installed there are no AV/FW/Proxy.

    Further suggestions?

    I tried installing a CU an the latest Service Stack update by Hand (KB4132216 and KB4457127) - These are installed successfully but as until now no further WSUS updates available/applicable