Displaying traffic on HSRP interface on Cisco 4451

Hi, I am hoping someone can provide some insight on why I am not seeing any traffic on the interface(s) that are part of the HSRP config on Cisco 4451.

See below the config on both router interfaces

Router A

interface GigabitEthernet0/0/0.111
description XXXX
encapsulation dot1Q 111
ip flow monitor M1 input
ip flow monitor M1 output
ip address 10.129.9.83 255.255.255.248
standby 111 ip 10.129.9.81
standby 111 priority 150
end

Router B

interface GigabitEthernet0/0/2.111
description XXXX
encapsulation dot1Q 111
ip flow monitor M1 input
ip flow monitor M1 output
ip address 10.129.9.82 255.255.255.248
standby 111 ip 10.129.9.81
standby 111 priority 200
standby 111 preempt
end

Flow record, monitor and exporter are identical on both routers, both are Cisco 4451 and work for other  interfaces. See below

router #sh run | sec flow
flow record R1
match flow direction
match interface input
match ipv4 destination address
match ipv4 protocol
match ipv4 source address
match ipv4 tos
match transport destination-port
match transport source-port
collect counter bytes
collect counter packets
collect interface output
flow exporter E1
destination x.x.x.x
source Loopback0
transport udp 2055
flow monitor M1
exporter E1
cache timeout inactive 10
cache timeout active 60
record R1
ip flow monitor M1 input
ip flow monitor M1 output

See below what I see in NTA for these two interfaces.