This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

no log shows on Kiwi Syslog Web Access

I am having kiwi syslog 9.5 installed.

I choose to install as service and also installed the web access.

The syslog console opened fine and I see logs on displayed and also to file.

However, with the web access, it shows nothing (what so ever).  I checked the Setup on Console Manager and see that under Rules i have 2 exact same option for "Log to Syslog Web Access".  Everything under that options checked.

But I still see no log on web access.

1) I tried to uncheck all the "Log to Syslog Web Access".

2) Closed the Console Manager and reopened it

3) Checked mark one of the 2 optioins "Log to Syslog Web Access" and everything below it.

4) Opened and log in to web access -> Still see nothing.

any idea?

  • I know this post is a little old but it was somewhat helpful and made it to the top of a web search.

    Everyone's post was helpful; however, I believe all you need to do is change one thing.

    After the install, by default the rule action is set to Reset Flags/Counters. (as you can see in vecon's image)



    Click on the Rules Actions and change the Action: using the drop down in the upper right corner. If there are two rules for this you can uncheck one or delete it.

    Annotation 2021-01-15 121102-2.jpg


    Annotation 2021-01-15 121102.jpg

    Hit the Refresh button on the Kiwi Syslog Web Access upper toolbar. You can also change the refresh rate in the setting tab.

    Thanks everyone!

  • Well, after all this time, the issue is still not fixed. After running setup, the default rule is still to reset counters...

Reply Children
No Data