This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Juniper WLC 2800 - Not prompting for Space - Enter in Loader Mode (!?)

Hello,

I recently bought one Juniper Controller WLC 2800 / MX 2800.

The ROOT password can't be provided because it's not known, this was purchased from Ebay.

The controller is working, NO bad status - everything is fine.

In order for me to reset the Root password I have to get in into the Loader mode.

To interrupt the Boot sequence at the beginning right after I'm plugging in the Juniper WLC 2800 with the power cord and follow the screen being connected Via Serial Connection using Serial Port and PUTTY on Serial connection.

The Juniper console is working just that I have the following problem:

- No prompt for choosing Space Bar at the beginning in order for me to go on the Loader mode and run the commands for the Root Reset procedure starting with "boot -s" and so on.

- Instead the only prompt showing is for the Boot mode - Q plus Enter.

- The controller only starts in BOOT mode by pressing Q plus Enter.

I tried different methods, cables, other buttons and so on - nothing - I cannot enter in the Loader mode.

In the past I used the exact same process to configure other two controllers, everything worked fine!

- Why don't the Controller prompts for Space before the booting sequence?

- Does anyone know how to get into the Loader mode in this case?

The only mode I can get in is the Boot Mode which is limited with some commands that allowed me to change the Boot Default and so on - I tried, I changed the default Boot from 1 to zero - loading another image but it's the same! I changed it back to default.

Nothing relevant via the Internet Research, just that it could be in the Boot Mode and something related to Jtac.

Video and images: https://s.go.ro/b9zmyk5e - LINK OK / secure!

Please help!

Thanks!!!