This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Issue backing up Nexus 5000

Hi all,


I'm implementing Cattools for a client to show the value in it (so they'll buy it).

I can't get it to log into their Nexus 5010 switches (2).

No matter what i do, the authentication ALWAYS fails, however i can log into the switches using putty with the same cred's.

Any ideas? Here are some debug's:

  • Having similar problems with 2 Nexus 5596 and CatTools v3.7 - unable to login to devices or take backup. Have tried Login as: and still no luck.. Created new device on the off chance that that there was a typo but still the same. Using SSH2 as protocol with credentials of ssh username + ssh password.

  • If the workaround above isn't working for you, I'd recommend opening a ticket with support so we can get some diagnostics from you to look into the issue in more detail.



Reply Children
No Data