This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Manage Custom Properties in EOC doesn't work

Is There Special configuration settings I missed in order to get the Manage Custom Properties in EOC to work.  It hasn't worked in any version, and continues to do nothing in 2020.2.5  My Admin account is PKI and AD.  I was really looking forward to the consolidation of Custom Properties and managing them from a centralized locations as all our Orion Platform use the same custom properties.

Which logs should I be looking at, and on which server making the EOC or the Orion Platform aka main polling engine of a site instance of SolarWinds.

  • Does anyone else have this issue?  Support is stumped as well with my case.

  • Did you already have a support case that I can reference with your issue? If not could you describe it here?

  • Yes I have a support case, and I will be adding more logs momentarily.  My case is 00777105.  Basically none of the centralized custom properties features have ever worked for us.  We have 4 instances through out the US with the EOC over top.  When I try to create,  or consolidate the site custom properties the blue bar comes across stating processing and then nothing.  No changes at the Orion server level (DB). The data I entered just sits in the form. I did a screen share with support and they observed the same issue.  This has happened from day 1 when this feature was introduced.  It continues after our "Reconstitution" after Decembers' fun times.  When we reconstituted all servers are brand new, we did migrate the DB.  This was done at all sites.  I would have to check our latency numbers but they are not close to pushing 200ms.

    I should have another run with error logs from EOC and all 4 sites uploaded to the support case today. I know this is with developers. I am not ruling operator error out either. I am just stumped.

  • Thanks, yes it looks like it has been escalated and I know those guys will be eager to figure this out with you. I will also follow up with them just to be sure.

  • Oh yeah it happends in my development environment as well, which at one site but does ahve a firewall to simulate multiple site configuration. So 2 Orion servers with an EOC on top.

  • The case is still open and nothing in the logs.

  • It looks like they were working with you but you were out of the office for a period of time. I will check with them to ensure they sync back up on the issue. 

Reply Children