This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

windows key shortcuts don't seem to pass to remote computer?


In Dameware Mini Remote Control  64-bit, many times I will be in focus on a machine and want to run a shorcut like WinKey+R to bring up the run box.

However the frustrating result is the run box comes up for my local machine, not the machine that is in focus.

This is NOT the behavior if you use Remote Desktop, or you are using VMWare client.  As long as the remote machine in RDP or VMWare has focus, all special keys are passed to that machine (with the exception of CTRL+ALT+DEL is usually replaced with CTRL+ALT+INS).

Our maintenance is up for renewal 3/15/200 for $360.  I feel like the program development is stagnant.  What purpose does paying this maintenance do?  Will they ever resolve the shortcomings of this software?

  • I agree completely.  We elected to not renew any of our remaining DWMRC seats for maintenance in 2020 after they apparently stopped fixing these types of serious usability bugs and offered only that it would be fixed in some new release but no release date.  They only sometimes respond in any sort of timely way to Emails and open tickets.  We had dropped 75% of the licenses already and this was the last batch.  We were still hoping they would step up and address the issues but not in months have they made notable progress.  Occasionally I have had excellent interactions with some great members of their staff recently and that was very insightful.  While we remained hopeful, ultimately we are left with a product that gets very little in the way of support or attention.

    No significant new features in years and lacking many updates and fixes...  Why should anyone continue to pay for support they repeatedly do not provide?  Most of the times I have tried to resolve the problems, the Email requests were just ignored.  There are a couple of staff that have been responsive in the last two months and tried to help, but they were not able to get a positive response from their management team or make any progress toward resolving these issues.

    They also only rarely respond in the blog/portals for DWMRC.

    We would very much like the product to work for us and continue on and even buy more licenses, but they do not seem to be interested in resolving these issues.  Maybe someday it will get some needed attention and get fixed...

  • To disable the physical Windows button there are many things that can be done but the easiest one is to check your start menu. In the start right-click on your Windows logo icon on the taskbar, choose Run from the drop-down menu and write ‘regedit’ (without quotes). Now go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced and in the right panel press on it. In the end, you can choose New -> DWORD (32-bit) value and call it EnableXamlStartMenu. You can also go for the option of running a system file checker. For further solutions try now. To do it follow these commands. Just right-click on your Start menu icon, choose the option of Search and write cmd. Now find Command Prompt in the list of results and right-click on Command Prompt. In the end, choose Run as administrator and when your elevated Command Prompt window is open, write sfc /scannow. This would probably fix the issue.