This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Downloading DMRC 12.2.4

Hello Everyone,

Having a slight issue here.  I am not able to download the latest Mini Remote Control version 12.2.4.  I am getting stuck on this screen...Any ideas ??

Parents
  • And if you click "Finish Download" nothing happens or you can't even get to the button to click it?  I just tested in the Customer Portal and the download ran for me.  Have you tried a different browser?

  • Thanks for the reply!  Yes, I clicked "Finish Download" but the same problem persists.  I have cleared my cache, tried Chrome, and looked for pop-up issues.  I don't see anything.  A Solar Winds rep sent me a link, but I got this when trying it.  

  • That's the same link that I'm using (that worked for me) and it would explain why you aren't getting the download being queued up.

    Might be something with the CDN that backs downloads.solarwinds.com not having replicated it to your regional CDN endpoint.  My download is only about 112MB, so it should sync around the world pretty fast.  Provide the support rep with the IP you are resolving for downloads.solarwinds.com so that we can have someone check the CDN.

    Or try again in a few hours.  If it is a replication problem, that should be enough time for it to replicate everywhere.

  • You could also try to download from the command line.

    On Mac/Linux you would do:

    curl <URL Goes Here> -O ~/SolarWinds-Dameware-MRC-64bit.zip

    On Windows, you can use PowerShell and run:

    Invoke-WebRequest -Uri <URL Goes Here> -OutFile "$env:UserProfile\Downloads\SolarWinds-Dameware-MRC-64bit.zip"

    or

    Start-BitsTransfer -Source <URL Goes Here> -Destination "$env:UserProfile\Downloads\"

    That would rule out any browser-specific problems.

  • I am getting the error 404 when running that from Powershell.

    Start-BitsTransfer : HTTP status 404: The requested URL does not exist on the server.
    At line:1 char:1
    + Start-BitsTransfer -Source downloads.solarwinds.com/solarwind ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : InvalidOperation: (:) [Start-BitsTransfer], Exception
    + FullyQualifiedErrorId : StartBitsTransferCOMException,Microsoft.BackgroundIntelligentTransfer.Management.NewBits
    TransferCommand

  • Yeah - the file doesn't exist in your local CDN endpoint.  Unfortunately, other than letting support know, there's not much you can do about it.

Reply Children
No Data