No "Emailed To" notification at top

We recently upgraded to 12.7.8.  It appears emails are going out when a ticket gets reassigned or "Save and Email" is used but there is no notification that those emails were sent to the specific techs/clients at the top of the screen like it used to do.  The only thing it says is "Ticket was saved".  Anyone else have this issue and is there a fix for it?

Parents
  • Just wanted to put our hat in the right and say that we recently upgraded to 12.7.8 and applied Hot fix 2 and are experiencing this issue with email notifications not being sent to all of the parties that are checked to receive an email when clicking on "Save & E-Mail"

  • How about any CC'd on the ticket? I don't see them listed as well. I winder what the work around actually fixed???

  • From the notes looks like it was just Tech accounts added to cc/bcc that were not getting emails.  So the fix now sends them emails but the notifications of who got emails (except for Client) is broken.

    OVERVIEW
    After upgrading to 12.7.8, WHD no longer sends emails to other Techs whose email address is added to CC/BCC fields.  

    Note:
    • Emails to clients added as recipients to the mentioned fields still work
    • This affects only techs who are CC/BCC'd
Reply
  • From the notes looks like it was just Tech accounts added to cc/bcc that were not getting emails.  So the fix now sends them emails but the notifications of who got emails (except for Client) is broken.

    OVERVIEW
    After upgrading to 12.7.8, WHD no longer sends emails to other Techs whose email address is added to CC/BCC fields.  

    Note:
    • Emails to clients added as recipients to the mentioned fields still work
    • This affects only techs who are CC/BCC'd
Children