UDT Device inventory & user inventory

Wondering if anyone else is experiencing the issue for UDT device inventory and user inventory? I select from the My Dashboard -> Device Tracker -> device inventory; user inventory and a return of a blank screen is shown. I have my nodes added with monitor with UDT selected in the settings. Any help would be much appreciated.

attachments.zip
Parents
  • Same thing here, this issue seems to be for quite some time now. We are also not able to check what query is set as hubble is not available on those pages.

    There is a view dbo.UDT_DeviceInventory and in our case ~400k records take around 2 minutes to generate and it seems webpage has timeouts.

    I made two cases, one for 3.4 which was closed by Solarwinds (below answer) and now for 2020.2.4 

    In relation to the reported issue on User and Device Inventory pages ,  our development group has investigated your issue and have identified a bug in our product. We have added this bug to our list of known defects and will prioritize it for future release according to its severity and scope of impact to our customer base.     We value your opinion as a customer and without you we wouldn’t have such strong features in our products. Please be sure to keep an eye on our future published release notes, where our list of bug fixes are documented: documentation.solarwinds.com/.../core-orion-platform_core_links.htm  At the moment, we have no definite timeline yet on when the fix/patch release will be. The development team is still working on making sure that it will be stable enough for a general release. The case will now be temporarily closed on the front end but rest assured that the escalated bug/defect

Reply
  • Same thing here, this issue seems to be for quite some time now. We are also not able to check what query is set as hubble is not available on those pages.

    There is a view dbo.UDT_DeviceInventory and in our case ~400k records take around 2 minutes to generate and it seems webpage has timeouts.

    I made two cases, one for 3.4 which was closed by Solarwinds (below answer) and now for 2020.2.4 

    In relation to the reported issue on User and Device Inventory pages ,  our development group has investigated your issue and have identified a bug in our product. We have added this bug to our list of known defects and will prioritize it for future release according to its severity and scope of impact to our customer base.     We value your opinion as a customer and without you we wouldn’t have such strong features in our products. Please be sure to keep an eye on our future published release notes, where our list of bug fixes are documented: documentation.solarwinds.com/.../core-orion-platform_core_links.htm  At the moment, we have no definite timeline yet on when the fix/patch release will be. The development team is still working on making sure that it will be stable enough for a general release. The case will now be temporarily closed on the front end but rest assured that the escalated bug/defect

Children
No Data