Network Atlas crashes after updating to 2022.4

After upgrading my platform from 2020.6 to 2022.4 Network Atlas was uninstalled.

The issue is that I didn't know this would happen and with that several of my maps were affected. Custom icons are now just colored square icons.

I managed to install Network Atlas again, but I always get the error: (connection to the information service has been lost and could not be established again).

So I went to try to repair SWIS and I noticed that it is no longer in the Server Control Panel.

I tried to reinstall but I can't find the installer, it is no longer in the directory: (ProgramData/SolarWinds/Installers)

Can someone help me? All my NOC panels were done through Network Atlas.
Parents
  • Other than knowing that Network Atlas has been deprecated and on the chopping block for some time, I will look at the readme again. Offhand, I don't recall it getting removed entirely with this version. 

    EDIT: I find nothing about Atlas going away already. Please open a ticket with support, along with reading your note again, there is an underlying issue with your upgrade. Running Config wizard may help repair fix things on its own also. But I would recommend a ticket with support. No sense troubleshooting everything - run the solarwinds / orion diags and submit the zip file to your ticket also. That will speed things up. 

Reply
  • Other than knowing that Network Atlas has been deprecated and on the chopping block for some time, I will look at the readme again. Offhand, I don't recall it getting removed entirely with this version. 

    EDIT: I find nothing about Atlas going away already. Please open a ticket with support, along with reading your note again, there is an underlying issue with your upgrade. Running Config wizard may help repair fix things on its own also. But I would recommend a ticket with support. No sense troubleshooting everything - run the solarwinds / orion diags and submit the zip file to your ticket also. That will speed things up. 

Children