Need help on Alert configuration - Hardwar sensor(Node)

Hi Team , 

I need ep to configure the alert correctly .

We have alert configured for Hardware sensor (Node) - So when temperature of the node goes UP or power supply of the node goes down we should get warning or critical alerts .

But we are not getting the correct message of the alert .

on the message field we should get the exact event . (like Switch-1 power supply 1 is down ) .

How can we correct the configuration please suggest ! 

Parents
  • You can include the Variables in that Message displayed section. For example you can use  ${N=Alerting;M=Severity} - The ${SensorDisplayName} on ${N=SwisEntity;M=HardwareInfo.Node.Caption} is ${SensorOrionStatus}. View Alert: ${N=Alerting;M=AlertDetailsUrl}

    Pro Tip -  If you also want to include that exact same message in your emails or other action items use this variable. ${N=Alerting;M=AlertMessage}

  • Hi , 

    Can you please help me with variables for Accesspoint down alert .. 

  • The method I use is to copy and edit a out-of-the-box alert and find search for what I am looking for.

    For example to find the node caption.

    Copy and edit an alert that is looking at the area you want to find the variables for. In this case Wireless Access Point.

    Edit the email alert and use the Insert Variable to find the correct syntax.

    Search for what you are looking for and it will give you the correct syntax

Reply
  • The method I use is to copy and edit a out-of-the-box alert and find search for what I am looking for.

    For example to find the node caption.

    Copy and edit an alert that is looking at the area you want to find the variables for. In this case Wireless Access Point.

    Edit the email alert and use the Insert Variable to find the correct syntax.

    Search for what you are looking for and it will give you the correct syntax

Children
No Data