set up of high availability pool not accepting IP address

Trialing SolarWinds for Netflow as an alternative to manage engine software.  Testing the HA configuration on my bench lab and having issues using a vIP. 

It won't accept an IP address in the place of 'Virtual Host Name' almost like its thinks im using multiple subnets. I don't have the DNS server setup on the bench to use Virtual host names and i won't be able to use them in field deployment either.  As far as i can tell form the documentation i should be able to use either option in this field. 

I'm hoping i'm missing something basic, Screenshot is page with error.  

  • as per https://documentation.solarwinds.com/en/success_center/orionplatform/content/ha_set_up_ha_pools.htm :

    Single subnet

    1. In the SolarWinds platform Web Console, click Settings > All Settings > High Availability Deployment Summary.
    2. Click Setup High Availability pool next to your standby server. If a HA pool license is not available, you are prompted to activate an HA pool license.
    3. Choose the server you want to make highly available.
    4. Enter the pool name.
    5. Enter your VIP or virtual hostname. You can use both VIP and virtual hostname at the same time or neither. If you use a virtual hostname, do not include the domain name.

      The VIP must be unassigned and on the same subnet as the primary and secondary servers.

    6. Click Next, and review your selections.
    7. Click Create Pool to complete the pool setup.

    Your main server or additional polling engine is now highly available and can failover to the standby server on the same subnet. An audit event is logged when you create the pool.

    -----------------------

    That said, I remember a gotcha when I set this up a while back. Not sure if it was a bug at the time, but try without the Pool Name... I'll try to take a look at it when I access my lab sometimes this week.