"PowerShell 2.0 or higher is required to monitor IIS servers. (Error code: 16090)." when Configuring the IIS Server for "AppInsight for IIS"

We have 4 new servers running 2019. When attempting to setup AppInsight for IIS, I'm receiving the error "Server Configuration Failed
PowerShell 2.0 or higher is required to monitor IIS servers. (Error code: 16090)." when using 'Configure Server'. The servers are all running Powershell 5.1.17763.2931.

Has anybody run across this? Any ideas?