Problem with "HTTPS Bindings Monitor (Default Web Site)" on IIS for Exchange 2019

Exchange 2019

Microsoft IIS: red -> Default Web Site: red -> HTTP Bindings Monitor (Default Web Site): down and shows " Access denied, authorization failed. The remote server returned an error: (403) Forbidden."

I go to the Apllication Monitor Settings -> AppInsight for IIS -> Component Monitor "Sites" is red

Test connections: ok ->  Credentials, PowerShell URL and PowerShell WebAdministration module tested successfully.

Configuring the IIS Server -> Configuration completed successfully.

Everything works fine on this Exchange Server, so what is the problem?

Parents
  • , The issue is not with SolarWinds' ability to poll the site or anything like that, it is reporting to you what the site is reporting you can confirm this by navigating to the site that is reporting the Forbidden error, what does it say? I'd imagine it is responding with a forbidden, which is likely done on purpose considering it is an Exchange server. You can either address the fact that it is a 403, or if you in fact do not care about any HTTP binding information and only care about the HTTPS binding information you can disable that component.

  • I would love to disable this component, but in this instance I cant to anything, please see screenshot. When im on "HTTP Bindings Monitor for Microsoft IIS " and select to edit the appliaction monitor, it forwards me to "AppInsight for IIS Template"

  • The only thing I was able to do was to "unmanage" the "Default Web site".

    The "https binding monitor" alert goes away instantly.

    The "AppInsight for IIS -> Microsoft IIS" alert still exists then for some time, but also resolve itself.

  • , to disable the the HTTP Binding Monitor you must expand the component name called "HTTP Bindings Monitor", the setting is not found under the "Sites" component. 

  • I disabled the https and http binding monitor on the default website and the error vanished.
    But now I have the same error on the "HTTP(s) Bindings Monitor (Exchange Back End)". The last days no problem, suddenly over night (the server did not restart) "Internal server error. The remote server returned an error: (500) Internal Server Error."

    When I test the connection in the application monitor all is green,also the automatic config of the exchange server works. Since Orion should show us errors, I dont know how to handle things like this. I can of course just disable the also this http(s) binding monitors, but it would be better to find out, why Orion was able to access the backend for a week and now cant. I checked the Exchange server and everything (OWA, Active Sync) works.

Reply
  • I disabled the https and http binding monitor on the default website and the error vanished.
    But now I have the same error on the "HTTP(s) Bindings Monitor (Exchange Back End)". The last days no problem, suddenly over night (the server did not restart) "Internal server error. The remote server returned an error: (500) Internal Server Error."

    When I test the connection in the application monitor all is green,also the automatic config of the exchange server works. Since Orion should show us errors, I dont know how to handle things like this. I can of course just disable the also this http(s) binding monitors, but it would be better to find out, why Orion was able to access the backend for a week and now cant. I checked the Exchange server and everything (OWA, Active Sync) works.

Children
No Data