SAM 2020.2 API Poller authentication errors

I have recently upgraded SAM to 2020.2. When I try to create a new or assign an existing API Poller to a node, it returns the attached error when I try to select any authentication from the pull-down menu. This occurs on the server itself as well as remotely. Am I missing a setting or credentials somewhere?

Top Replies

Parents Reply Children
No Data