ASV Scanner for PCI compliance dinged us for old version of jQuery UI

Has anyone else had this come up? Here I am getting dinged by my ASV Scanner for having an outdated version of jQuery UI running in Serv-u. Mind you we are on version 15.3.1, so we are current, but Serv-u is utilizing jQuery UI v1.12.1 and the ASV Scanner is telling us it's vulnerable prior to v1.13.2. I'm at a loss what to do, I have to just wait for the new release to come out, but the quarter ends in 2 weeks and I need a clean scan.