HA Install backup Mainpoller fails


I am having a real hard time getting the samesubnet-HA installed on Backup mainpoller.
Running latest version 2020.2, and getting installer of Mainpoller, choosing Backup Mainpoller and installing.
so far so good.

Then the CfgWizard runs, and in the ned it says failed, with error on locahost:17777
The Backup MP shows up Red in the deploymenbt overview.
If I run the cfg wizard again, the wizard completes, but now the engine show as active poller in deployment, and several other things, like IPAM, edit nodes etc fails as requests starts to be directed to the poller.
Its still red in deployment

In short; This HA setup is useless and breaks the whole setup.

I have installed twp Backup ADE's and there is no isses here. Its just the Backup MP.
But I cant form the HA pools when the service is Red, or at least I will not even try

There are no firewalls running, as its samesubnet

I have 1 MP, and two ADE, that Im needing to create as HA

Is there a way to force the installer commandline to install as backup MP, or the cfg wizard ?

All tips are appreciated !

(and yes I am also trying out the Orion support, but its a huge pain, and close to a discrase, as they are not even responding.)

  • There are a few things I could suggest if you have not already done so:

    • Verify short name resolution between the 2 servers
    • Check the engines table to ensure there aren’t two main pollers listed there. (Can happen if you have previously migrated the Orion server)

    If you need more guidance on the 2 items above please let me know

    If you could also share the support case number with me I will check on the status of the investigation.

  • Thanks alot Tony !
    Very fine suggestion

    I have ofcource allready tried 3v times reinstalling . uninstalling etc, even cleared tables like:

    with ref to the bad server.

    If you can check : 00559108 
    I am ready anytime
    Today was a complete failure for support ... 3 times call and still no lucky. Bad audio, and disconnects on phone lines
    I think I will call a US number nexttime

    My current state: Uninstall backup MP using installer.exe -uninstall - trhen reboot, then run installer again, and same error on config  wizard.
    Red critical state in deployment summary ...
    Is this expected ?? I am not confident to start forming HA pool with server in Red critical condition even from start.
    Specially when the two ADE is not

    One additional question: I see port 80 is running even on all MP  ADE and Backup servers - Is this normal ?
    on all servers I can do and get 404 - on a ADE ??!