Unable to patch Dell Security Advisory update - DSA-2021-088 released 5-6-2021

Patch Manager received the package from Dell.  I downloaded and published it successfully, but when I tried to push it to a computer known to have the vulnerability Patch Manager says that the update is not applicable.  We can run Dell command software and it patches the computer.  Any ideas what is missing in Patch Manager to recognize the machine is being vulnerable and in need of this update. 

Thank you,

Rob