NTM support for ESXi 6.7?

Hi Guy,

When I was creating new discovery, I noticed that NTM is failing to test credentials for new ESXi 6.7 appliances.

My test environment has two of them and they are both failing. The same appliances are monitored by NPM 12.3 and VMAN 8.2.1 via VMware API without any problems.

I noticed that for VMAN, SolarWinds needed to update the API support, so I wonder if NTM also requires such update:

ESXi systems are not polling for version 6.5 - SolarWinds Worldwide, LLC. Help and Support

Could you kindly confirm, if ESX 6.7 is supported? If not, is it included in the roadmap?

Thanks!

Kind regards,

Marcin.

Parents
  • So, I have something similar with my 6.5ESXi hosts.  We had an internal issue, moving some of our UCS blades around between chassis, and we ended up with duplicate MAC's somehow.  We were able to remedy that, but now my hosts, even with the right ESXi creds, won't fall under my vSphere,  I keep getting a Hardware polling failed: Polling of the chassis (CIM_Chassis class) failed.  Unable to connect to the remote server.  I'm on NPM 12.2/SAM6.6/Platform 2017.3.5SP5

    What's also odd, is 4 out of my 5 ESXi hosts are displaying this behavior.  The 4 that I had the MAC issues with, are ones Solarwinds isn't happy with.

Reply
  • So, I have something similar with my 6.5ESXi hosts.  We had an internal issue, moving some of our UCS blades around between chassis, and we ended up with duplicate MAC's somehow.  We were able to remedy that, but now my hosts, even with the right ESXi creds, won't fall under my vSphere,  I keep getting a Hardware polling failed: Polling of the chassis (CIM_Chassis class) failed.  Unable to connect to the remote server.  I'm on NPM 12.2/SAM6.6/Platform 2017.3.5SP5

    What's also odd, is 4 out of my 5 ESXi hosts are displaying this behavior.  The 4 that I had the MAC issues with, are ones Solarwinds isn't happy with.

Children
No Data