Website doesn't comes up after applying orion 2020.2.6 HF5

Hi

I have a serious issue . After applying hotfix 5 on my servers everything is seems to be ok but one thing.

My main server website has an issue and doesn't comes up.

And config wizard ends with failed error on website.

When I browse website it shows this error  "Server Error in '/ Application "

I should mention this all services are up 

I tried many way to solve like this:

-Repair swis service 

-Repair job engine service 

-try to run config wizard many times

-try to rebuild website 3 time

-try to check dns resolution between solarwinds servers 

I have 6 additional pollers and 1 additional website  and funny thing is that website on additional website is ok and upgraded to last hotfix.

I don't know what to do more. 

I try to read config wizard's log and it is wired that i find a line in that log that say swis service url doesn't respond 

I have no clue what should I do now swis service is up and run on that server for sure

Parents Reply
  • I ran permission checker more than 10 times and it is all ok.

    Also checked all 3 related tables still everything is ok

    Unfortunately I have no access directly to our customers portal and other department has access to it. There is an idiotic bureaucracy in our company. 

    So I received hotfix from them.

    And I can't open ticket directly by myself. 

    Right now I am working more than 10 years with solarwinds products in many companies and never had a dead-end like this

    Also for notice 

Children