NetPath Configuration Question

Recently upgraded our Solarwinds installation to 2020.2.5.  I am trying to configure NetPath.  I originally pointed it to a network switch but all i would get is:

I then tried pointing it to a network printer that has http services running on it.  But again the same result.  Both devices are on our corporate WAN.

The Orion Server can load the web page for the network printer, so access to the device is not an issue.

The service is configured as:

and the probe is configured as:

Is it that what i am trying to accomplish is not possible?  or is it something needs to be configured on our Orion Server?  a trace route shows 4 devices between the server and the printer, so i assumed NetPath should have picked up something.

Parents
  • We have that exact issue on a number of our servers and have a support call logged but as yet no satisfactory response has been provided by Solarwinds. The only thing I can say is check the status of your agents and make sure that all updates & plugins have been applied, then reboot your agent server. Running agent diagnostics may also help you.

Reply
  • We have that exact issue on a number of our servers and have a support call logged but as yet no satisfactory response has been provided by Solarwinds. The only thing I can say is check the status of your agents and make sure that all updates & plugins have been applied, then reboot your agent server. Running agent diagnostics may also help you.

Children
No Data