Newest Version is crashing

The newest version (as of today) keeps crashing when attempting to download multiple configs at once. One config at a time works but if I do 2 or more the program crashes.


Error Signature
AppName: configuration-management.exe AppVer: 8.0.0.249 ModName: wodssh.dll
ModVer: 2.3.7.29 Offset: 00001f14

Once you click "OK" I get:

Configuration-Management.exe - Application Error

The instruction at "0x66046173" referenced memory at "0x05490eac". The memory could not be "read".
Click on OK to terminate the program.
  • That's the SSHv2 update. They are working on this right now.
  • Thanks Don.

    Do you know any information about my other post concerning line breaks/carriage returns in the configs?
  • Yup, thats addressed in the upcoming build, due out 11/8/05.

    Thanks,
    Greg
  • I'm getting the same error problem when I try to batch download my devices:

    Event Type: Error
    Event Source: Application Error
    Event Category: (100)
    Event ID: 1000

    Description:

    Faulting application ConfigMgmtJob.exe, version 8.0.0.115, faulting module WODSSH.dll, version 2.3.7.29, fault address 0x00001f14.


    I just installed this software today from a package downloaded last night. I seem to have functioning SSHv2 support in the package, so I don't know if the message above applies. Any ideas?

    And is there a location to download new patches to the software? ONe thing I wish SW would improve on is their version tracking/numbering system. It's tough to know if you're running the latest, or what thay even is... for Orion and Wireless as well!

    Michael
  • I believe is fixed in the newest version.

    I've downloaded over 30 configs concurrently.
  • I have the exact same error as Michael.

    I was running the DLX under a 30 day temp key and had been experiencing these problems. Just yesterday I upgraded to DL200 with a full license key. The date of the installer I used for the DL200 was 11/8/2005.

    And now, it appends the devices record with not being able to log which populates the failed login report with false data.
  • Ok here is an update on my issue...

    While my error shows ConfigMgmtJob.exe version 8.0.0.115, the version in my directory is clearly .144.

    I only seem to have problems if I try and download more than 10 configs at a time. Looks like I get the first 10 and everything else registers as a "unable to log into router: timeout".

    I rebooted my server a couple of times this morning and no more events are showing up in the application event log but the problem continues... hrmm
  • SnowJay,

    That issue has been addressed in the latest build, which is being pushed to the download server right now. (11/17/2005 0830 Central)

    Please download the new install package and try your downloads then.

    Thanks,
    Greg

  • Greg -

    Thanks for the response, I'll go d/l the new version.

    Is it possible that you/whoever could set a "sticky" topic at the top of this forum, maybe only SW employees could post to it, that you could update when a new version if made available? That continues to be pain to me, figuring out if I have the latest and greatest or if I need to upgrade. If your org is anything like mine, getting a web page updated could be a pain, but posting a note like this would be much easier. What do you/anyone think?

    Thanks again!
    Michael

    quote:Originally posted by greg@solarwinds.net

    SnowJay,

    That issue has been addressed in the latest build, which is being pushed to the download server right now. (11/17/2005 0830 Central)

    Please download the new install package and try your downloads then.

    Thanks,
    Greg