Netflow Not showing for all nodes

Hello All,

I have an issue with a specific node inside NTA witch flow data for that node is not showing,

but thee configuration for that node and another similar node are the same and the other one has the flow data.

i know wfor a fact that flow data is coming in but it is not showing:

this is the configuration for both devices:

flow record UNI-RECORD
 match ipv4 source address
 match ipv4 destination address
 match ipv4 protocol
 match transport source-port
 match transport destination-port
 match ipv4 tos
 match flow direction
 match interface input
 collect interface output
 collect transport tcp flags
 collect counter bytes long
 collect counter packets long
 collect timestamp sys-uptime first
 collect timestamp sys-uptime last
 collect application name
!
R-10-1#sho runn flow expo Solarwinds
Current configuration:
!
flow exporter Solarwinds
 destination 10.0.1.71
 source GigabitEthernet0/0/0
 transport udp 2055
 option application-table timeout 60
 option application-attributes timeout 300
!
R-10-1#show runn flow moni Solarwinds
Current configuration:
!
flow monitor Solarwinds
 exporter Solarwinds
 cache timeout inactive 60
 cache timeout active 120
 record UNI-RECORD
!
R-10-1#show runn int gig 0/0/0
Building configuration...

Current configuration : 408 bytes
!
interface GigabitEthernet0/0/0
 description INSIDE
 bandwidth 20000
 ip flow monitor SOLAR-MONITOR input
 ip flow monitor SOLAR-ORION-MONITOR input
 ip flow monitor Solarwinds input
 ip flow monitor SOLAR-MONITOR output
 ip flow monitor SOLAR-ORION-MONITOR output
 ip flow monitor Solarwinds output
 ip address 10.10.10.2 255.255.255.252
 ip nat inside
 negotiation auto
 service-policy input MARKING
end

flow record UNI-RECORD
 match ipv4 source address
 match ipv4 destination address
 match ipv4 protocol
 match transport source-port
 match transport destination-port
 match ipv4 tos
 match flow direction
 match interface input
 collect interface output
 collect transport tcp flags
 collect counter bytes long
 collect counter packets long
 collect timestamp sys-uptime first
 collect timestamp sys-uptime last
 collect application name
!
R-0-1#show runn flow expo Solarwinds
Current configuration:
!
flow exporter Solarwinds
 destination 10.0.1.71
 source GigabitEthernet0/0/0
 transport udp 2055
 option application-table timeout 60
 option application-attributes timeout 300
!
R-0-1#show runn flow mon Solarwinds
Current configuration:
!
flow monitor Solarwinds
 exporter Solarwinds
 cache timeout inactive 60
 cache timeout active 120
 record UNI-RECORD
!
R-0-1#show runn int gig 0/0/0
Building configuration...

Current configuration : 323 bytes
!
interface GigabitEthernet0/0/0
 ip flow monitor SOLAR-ORION-MONITOR input
 ip flow monitor Solarwinds input
 ip flow monitor SOLAR-ORION-MONITOR output
 ip flow monitor Solarwinds output
 ip address 10.0.10.2 255.255.255.252
 ip nat inside
 ip policy route-map BI-0-2
 negotiation auto
 service-policy input MARKING
end

Parents Reply Children