CatTools failed to connect PA5020

We have CatTools 3.11 been running for more than a year, I notice suddenly the backup for PaloAlto device failed to connect.

I tried to Run manually the back up, change also the credential but still failed.

Please note when I tried the credential in SSH session it was working.

I search in the Forum and follow the link below by changing the Modify output, but again failed.

Palo Alto Firewall failing on Kiwi Cattools (

Anyone has the same issue? Could you share how to fix it.

  • Try this, there's a capture option under File menu. Enable that and try to run your activity, targeting just the one node.

    This will create a text file you can find under your CatTools Program directory, under debug. The capture files can be a bit difficult to read, but the learning curve is short. Once you have that, post it up and we'll see what it says. Unless it just stares you in the face and you don't need to post it.

    Also, just turn off the capture mode when not in use. It's not a huge resource hog, but it generates a file for each node in an activity. It's a housekeeping issue if nothing else.