CatTools Database Password?

Good morning, we had to migrate our CatTools to a new server. We did that and it worked fine for a week or so. But now when I go to open it, I am prompted for a database password. Of course, I don't recall ever creating a password and I can't get past this prompt. Any ideas on how to fix this? Thanks,

pastedImage_1.png

  • What is the process that you used to migrate?

  • Thanks for following up. Our server team built a Windows 2016 Standard on VMware. I reinstalled CatTools and just used the same config files, database. It worked for a while then starting asking for the database password.

    Garret Cook | Senior Network Engineer | IS Technical Services

    1199 Prince Avenue | Athens, GA 30606

    O: 706-475-3687 ​| E: garret.cook@piedmont.org

  • I have a very similar issue...

    We recently changed domains on the server and the account that the Cattools application was installed with is no longer available.  I can log in with my admin account and add new devices but we have two older devices that I need to remove.  We are getting an error nightly that 2 switches cannot be backed up which makes sense because they are no longer in existence. 

    When I open the CatTools Manager, I get a blank screen, again I can go into Options - Device Wizard and successfully add devices but cannot get into the database to remove/change properties for the existing devices.  When I try to open the database, it is also asking me for a DB password which my predecessor may or nmay not have set up. 

    My main issue is I need to remove switches from the database either through the database or a config file and cannot where to do this.

    Thanks,

  • I have got the same problem!

    Is there any solution?

    which password do I need? I never put a password for the CatTools.

  • Hi,

    I have go the same issue.

    Is there any solution?