Open for Voting

FEATURE REQUEST - Update IPAM Plugin for vRealize to support CURRENT versions of vRealize

I need an updated plugin for Solarwinds IPAM -> vmWare vRealize Automation integration. You have one, but it is very dated and does not support the current releases of vRealize / vCenter. We are running vRealize 8.4 and vCenter 7. Which is three or four releases (almost two years) beyond your current supported levels. This is unacceptable. Your competition in this space has working plugins for vRealize and they keep them up to date. Please update this plugin and release it ASAP. Our deployment of vRealize is crippled by this lack of support from our Solar Winds IPAM tool.