Upgrade 2022.3?

Server requirements..

Where do I find teh server requirements when upgrading to 2022.3?