Hotfix for Storage Manager SQL Injection Vulnerability

Hi

An SQL injection vulnerability has been found in Storage Manager (5.1.2 and earlier) - see more details here.  The hotfix is now available for STM 5.1.2 in your customer portal, simply download the zip file and follow the install instructions contained in the zip.

Please let us know if you have any questions.

Brian