Enginner'sToolset Uninstallation woes

FormerMember
FormerMember

Hello group,

I downloaded the trial version, and tested it for a while.
Decided it was not for me, so I uninstalled it.

After a couple of days, I got problems while attempting to install another SW package.
Some messages indicated it was related to Engineer's Toolset. So, I reinstalled Engineer's Toolset, and the install of the new package went ok.
Uninstalled Engineer's Toolset again.

However, the same story repeated itself several times. Lots of bits & pieces are left over after uninstalling Engineer's Toolset. Did a search on my disk and found plenty.
So, how can I remove it fully and avoiding such problems?

I have asked Solarwinds support, but they refused to help.
Said it was my problem, since I should have installed it on a test machine.

Kind regards,

Per-Tore

Parents Reply Children
  • FormerMember
    0 FormerMember 10 months ago in reply to crimpswithpliers

    I tried uninstalling it again.
    Used Wise Registry Cleaner and Malwarebytes Premium to check & remove stuff.

    Deleted every bits of leftovers I could find.
    Searching the disk thereafter, only showed these files being left:

    PTAa_0-1611739755983.png

    I also used RegEdit and deleted everything with the name SolrarWinds in it.
    Rebooting machine.

    While running a program (Winlink Express) that tried to update something, I still get the same problem.
    Here are the typical windows that pops up:

    Capture2.JPG

    Capture2.JPG

    So, what to do?

    Regards,

    Per-Tore