Slow response on DPA homepage

Hey there,

I am experiencing really slow response on DPA homepage, taking between 20-30 seconds to load. Digging into a specific server is all fine, but homepage (dashboard) is super slow. 

Any ideas?

Thanks

Parents
  • I suggest opening a support ticket as the problems could relate to environmental or configuration issues. I'd also verify that your repository database and host have the recommended resources identified in the "DPA repository database requirements" section of the DPA Installation Guide. The home page is doing a lot of querying of the repository and if your repository is undersized relative to the volume of data being collected that might be related.

    Another thought, is the home page slow every time you go to it within a session? Or is it slow primarily on initial connection to DPA? If the latter, perhaps your browser is configured to not cache DPA and it has to be re-downloaded on every new connection.

Reply
  • I suggest opening a support ticket as the problems could relate to environmental or configuration issues. I'd also verify that your repository database and host have the recommended resources identified in the "DPA repository database requirements" section of the DPA Installation Guide. The home page is doing a lot of querying of the repository and if your repository is undersized relative to the volume of data being collected that might be related.

    Another thought, is the home page slow every time you go to it within a session? Or is it slow primarily on initial connection to DPA? If the latter, perhaps your browser is configured to not cache DPA and it has to be re-downloaded on every new connection.

Children
No Data