windows key shortcuts don't seem to pass to remote computer?

Hello,

In Dameware Mini Remote Control 12.1.0.96  64-bit, many times I will be in focus on a machine and want to run a shorcut like WinKey+R to bring up the run box.

However the frustrating result is the run box comes up for my local machine, not the machine that is in focus.

This is NOT the behavior if you use Remote Desktop, or you are using VMWare client.  As long as the remote machine in RDP or VMWare has focus, all special keys are passed to that machine (with the exception of CTRL+ALT+DEL is usually replaced with CTRL+ALT+INS).

Our maintenance is up for renewal 3/15/200 for $360.  I feel like the program development is stagnant.  What purpose does paying this maintenance do?  Will they ever resolve the shortcomings of this software?

Parents
  • To disable the physical Windows button there are many things that can be done but the easiest one is to check your start menu. In the start right-click on your Windows logo icon on the taskbar, choose Run from the drop-down menu and write ‘regedit’ (without quotes). Now go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced and in the right panel press on it. In the end, you can choose New -> DWORD (32-bit) value and call it EnableXamlStartMenu. You can also go for the option of running a system file checker. For further solutions try https://appuals.com/windows-button-or-key-not-working/ now. To do it follow these commands. Just right-click on your Start menu icon, choose the option of Search and write cmd. Now find Command Prompt in the list of results and right-click on Command Prompt. In the end, choose Run as administrator and when your elevated Command Prompt window is open, write sfc /scannow. This would probably fix the issue.

Reply
  • To disable the physical Windows button there are many things that can be done but the easiest one is to check your start menu. In the start right-click on your Windows logo icon on the taskbar, choose Run from the drop-down menu and write ‘regedit’ (without quotes). Now go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced and in the right panel press on it. In the end, you can choose New -> DWORD (32-bit) value and call it EnableXamlStartMenu. You can also go for the option of running a system file checker. For further solutions try https://appuals.com/windows-button-or-key-not-working/ now. To do it follow these commands. Just right-click on your Start menu icon, choose the option of Search and write cmd. Now find Command Prompt in the list of results and right-click on Command Prompt. In the end, choose Run as administrator and when your elevated Command Prompt window is open, write sfc /scannow. This would probably fix the issue.

Children
No Data