OS Supportability in Log and Event Manager

As we continue to grow Solarwinds Log and Event Manager, we want to ensure we are on the latest code to alleviate any potential security vulnerabilities that may pop-up from time to time in 3rd party code. While at the same time ensuring we support your environment, please take the time to let us know if you are still running any of the following operating systems in your Log and Event Manager environment.

Poll Results
  • Windows XP (13%)
    23/183
  • Windows Server 2003 (26%)
    48/183
  • Windows Server 2008 32-bit (55%)
    100/183
  • Mac OSX 10.7 (7%)
    12/183

Comments

Archive Poll

Confirm archive of OS Supportability in Log and Event Manager

Archiving expires a poll and removes it from the active polls list.

To restore an archived poll, edit the poll, change the dates as desired, and save the poll.

Delete Poll

Confirm delete of OS Supportability in Log and Event Manager

Warning: This will delete the poll and all of its comments.

SolarWinds uses cookies on its websites to make your online experience easier and better. By using our website, you consent to our use of cookies. For more information on cookies, see our cookie policy.