1 2 3 4 5 Previous Next 129 Replies Latest reply on Jun 5, 2018 8:41 AM by ding Go to original post
      • 30. Re: IPAM 4.6 is broken
        yarl

        hi,
        regarding scans could you please try clear up JobEngine35.sdf as described here (IPAM scans not running - SolarWinds Worldwide, LLC. Help and Support ) and rerun scans.

        • 31. Re: IPAM 4.6 is broken
          josh.haberman

          I've been on with support for an hour and 30 minutes since installing the hotfix. The rep performed the task you suggested and this hasn't resolved the issue.

           

          I presume you're a SolarWinds employee yarl?

          1 of 1 people found this helpful
          • 32. Re: IPAM 4.6 is broken
            syncopix

            Yes, same issue. In the end I ran all the MSP files manually. Afterwards I ran the offline installer which now tells me that it needs to upgrade IPAM 4.6 HF3 to IPAM 4.6 HF3. Go figure!

            • 33. Re: IPAM 4.6 is broken
              syncopix

              Since installing HF3 my job scans list in the web interface is now completely empty and it tells me "No subnets are configured for reoccurring scans". Despite subnets being configured for automatic scanning.

              • 34. Re: IPAM 4.6 is broken
                josh.haberman

                Update on this.

                 

                After installing IPAM4.6HF1 all the documented issues remain and none of them were resolved.  I spent 2 hours and 40 minutes on the phone with support attempting to continue to resolve this issue after the Hotfix was installed.

                 

                As of now, over 1,800 subnet scan jobs are being queued up maxing out the resources on my primary polling engine.  The maximum subnet scan setting is set to 5 subnets in the DB but, IPAM 4.6 is completely ignoring this setting (in fact, there was a setting in the web interface to set the maximum amount of simultaneous subnet scans yourself but it's been removed. I'm told this is a feature in 4.6 and not a bug).

                 

                As a temporary fix until development can get a fix in place, support assisted me in disabling all subnet scans.  The other option was to disable IPAM altogether however, we need IPAM even in a static form too much to disable it.

                 

                I would like to think I've been extremely patient with the issues related to IPAM 4.6 and I've been very transparent with how my support experience has been.

                 

                Most of our maintenance license renewals are coming due in the next few months. Given that this issue has persisted for nearly 2 months, the handoff of my issues was fumbled from 1st level support to development during RC, and despite the fact that I'm clearly not the only user with these issues and 4.6 was released into GA anyways I'm not very confident the value of having active support provides.

                 

                At this point I don't think it's unfair to expect someone senior within SolarWinds to contact me to review my support experience so far, figure out how to prevent this from happening again (expedited support for RC version users!?!), and to finally fix this issue for good.

                 

                ding

                • 35. Re: IPAM 4.6 is broken
                  superfly99

                  After coming across this thread I just checked mine and my last discovery was 17/12/17 which was the date I last ran an update on my Solarwinds environment to install VMan 8.1.

                   

                  Has anyone got the scanning working again? I haven't installed the hotfix as yet but after reading some of the comments here, I'm not sure if there's any point in installing it at this stage.

                  • 36. Re: IPAM 4.6 is broken
                    tasmar85

                    I have also applied the 4.6 HF1 from the customer portal on both my Main Polling Engine and Additional Polling Engine and the scans are still broken for me as well. The one thing that did work for me was the feature to add a DHCP server that is being polled on my Additional Polling Engine. This is very frustrating and I have not had any accurate scans working for well over 1 month and if this isn't fixed soon I might have to also consider not renewing IPAM that we have for two separate Orion Instances and was planning on purchasing a third IPAM for when we deploy a third instance of SolarWinds. This really needs to be priority number 1 and if development needs to be on a call with me to find a fix then I am all for that.

                    1 of 1 people found this helpful
                    • 37. Re: IPAM 4.6 is broken
                      CourtesyIT

                      Right now, I am unable to update/upgrade several of my remote Polling Engines (#Case# 00028732) because the Orion-Installer is unable to pull down the required data.  I will have to wait on the IPAM Hotfix until then.  But I am having several issues with IPAM as well.  I also noticed that the "Simultaneous Scans" number line item is missing. 

                       

                      Eric

                      • 38. Re: IPAM 4.6 is broken
                        josh.haberman

                        I've been on a call with support and the IPAM dev team since 9:30AM CST.  They're still working on the issues, I'll update with what happened when we conclude.

                        • 39. Re: IPAM 4.6 is broken
                          stevenstadel

                          Can you let us know when your case has been resolved CourtesyIT? We have an upgrade scheduled for next week.

                          • 40. Re: IPAM 4.6 is broken
                            josh.haberman

                            Concluded my call at 12:30 PM CST.  The vast majority of the issues remain unresolved. As part of the "IPAM Polling getting stuck", IPAM was starting automated subnet scans for a lot of subnets until it could no longer handle all the queued jobs. Before IPAM 4.6 the maximum simultaneous subnet scan jobs was set to 5 (or could be manually changed via the web console).  This issue seems to be resolved with a buddy drop and a lot of manual changes.

                             

                            -There are still scans failing and then "getting stuck" in the job status window.

                            -The IPAM "Manage Credentials" windows is still blank.

                            -I'm still receiving an error when trying to add a DHCP server to an APE for IPAM scanning.

                             

                            It was mentioned on a previous call that there may be an issue with the collector service requiring assistance from the "collector dev team". The call ended today because, the collector dev team was no longer in the office and despite this issue being mentioned in the past they weren't included in this call for some reason.

                             

                            I'm in central time and have arranged for a 4AM support call tomorrow to accommodate the schedules of the SolarWinds dev teams to troubleshoot this as I can't continue to sacrifice 3+ hours of my work days on SolarWinds support calls.

                             

                            I'm very angry and frustrated at the multiple missed opportunities to troubleshoot these issues completely much earlier when the issues were first reported.

                             

                            I really hope I can close this thread for good tomorrow...

                            2 of 2 people found this helpful
                            • 41. Re: IPAM 4.6 is broken
                              magicpercy

                              Any word on resolution yet?

                              • 42. Re: IPAM 4.6 is broken
                                marcrobinson

                                I was looking forward to the IPAM 4.6 upgrade until I read this. It sounds a bit like the growing pains from the NPM 11/11.5 upgrades. As much as I was planning an NPM 12.2 multi-module/multi-poller upgrade, I think it may be wiser to wait until this gets resolved. ding - can you follow up on this mega-thread if a new hotfix is posted, as it sounds like that may be forthcoming.

                                The only other thought I have is wondering if those with issues are upgrading from an older NPM 10.x or 11.x  Orion system (upgraded to 12.01, then 12.1 etc.), instead of a 12.x fresh installed system. I have noticed that newer additional pollers 'seem' to behave nicer as they are brought online after a couple of upgrades have occurred on the rest of the servers. That's more of a windows thing than anything else. I don't recommend rebuilding an entire environment for every upgrade (but it has crossed my mind - deploy current versions on new servers, then upgrade).

                                Marc

                                • 43. Re: IPAM 4.6 is broken
                                  josh.haberman

                                  My issues have been resolved with a buddy fix during a long support session

                                  with the dev team on Friday.

                                   

                                  I'm travelling this week and I'm hoping on getting time to write a proper

                                  summary later. This took alot longer than I hoped it would but, hates off

                                  to the SolarWinds staff for getting this resolved.

                                   

                                  I'm not sure when a proper hotfix will be released for the subnet polling

                                  but, I would imagine it would be soon.

                                   

                                  On Mon, Jan 8, 2018, 14:29 marcrobinson

                                  • 44. Re: IPAM 4.6 is broken
                                    tasmar85

                                    When will a hotfix be released for this fix? I really need this fixed for me ASAP.

                                    1 2 3 4 5 Previous Next