1 2 3 4 Previous Next 127 Replies Latest reply on Mar 30, 2018 7:50 AM by marcrobinson Go to original post
      • 15. Re: IPAM 4.6 is broken
        husum182

        Seems we also have same issue. Following this thread for information - thanks.

        • 16. Re: IPAM 4.6 is broken
          josh.haberman

          ding, any updates on this?

          • 17. Re: IPAM 4.6 is broken
            neoceasar

            Sympathizing with your struggle and watching your thread as well, we updated a client system early December and the HF for NCM and NPM ended up breaking the system and we rolled back to a snapshot of the pre upgrade state, after working days with support.  There is IPAM in this solution, so I'm watching for results in your thread closely before we proceed with trying to upgrade again. 

            • 18. Re: IPAM 4.6 is broken
              ding

              Hello All!  I'm sorry for all the frustrations this has caused you. You will be happy to know that we now have a fix!!  I will message this group as soon as it is published!

              5 of 5 people found this helpful
              • 19. Re: IPAM 4.6 is broken
                lobo21

                Any update on this issue. I have the same problem and awaiting on initial contact for case # 29262.

                • 20. Re: IPAM 4.6 is broken
                  syncopix

                  For what it's worth, IPAM 4.6 has been a horrible experience. Not what I've come to expect from SolarWinds.

                   

                  We are also facing scan jobs getting stuck.

                   

                  We have another issue where DHCP servers do not show under "DHCP & DNS Management". A dev is looking in to this and so far has found that the SQL query is taking >30 seconds to complete. It was suggested that it's the SQL server but this problem only happened since upgrading to IPAM 4.6.

                   

                  It's interesting to note that pheonixnyte mentioned overall performance issues - we also see this after upgrading to IPAM 4.6. The main polling engine that also has the website on is really slow to respond. We bumped up the VM resources to 16 vCPUs and 32GB RAM which IMHO is a joke for running an application and we also purchased a license for an additional poller to try to resolve the issues by spreading our nodes around the environment.

                   

                  Following this thread with interest...

                  • 21. Re: IPAM 4.6 is broken
                    ding

                    Hey everyone, the hotfix is available to you in your Customer Portal now! The release notes can be found here.

                    1 of 1 people found this helpful
                    • 22. Re: IPAM 4.6 is broken
                      josh.haberman

                      I get this when I try to get to the release notes: "You do not have permissions to view this page - please try signing in."

                       

                      I tried my THWACK and customer portal credentials but, was unable to log in.

                      • 23. Re: IPAM 4.6 is broken
                        josh.haberman

                        Seems to be accessible now.

                        • 24. Re: IPAM 4.6 is broken
                          ecklerwr1

                          Fixed issues

                          This hotfix addresses the following issues:

                          • Disabled subnets were being scanned
                          • Subnet scanning hanged
                          • IPAM options missing in Centralized Settings
                          • User could not add DHCP and DNS server on additional poller

                           

                          Environment

                          • IPAM 4.6

                           

                          Notes

                          • This hotfix is located at your SolarWinds Customer Portal
                          • This hotfix must be installed on the main Orion server, all additional IPAM polling servers, and all standby servers with IPAM installed.
                          • Repeat the steps below for all your servers with IPAM.
                          • This hotfix modifies the following file on the Solarwinds IP Address Manager (IPAM) Orion Server:
                          • When adding DNS or DHCP servers on additional pollers, the server should be accessible from the main poller for the test credentials step.

                           

                          Installation instructions

                          • Run the SolarWinds-IPAM-v3.3.0-HotFix1.msp file ON ALL POLLING ENGINES with IPAM installed.

                          Install the hotfix with SolarWinds High Availability

                          • Select the pool you want to disable.
                          • Toggle High Availability to Off.
                          • Install the hotfix on the primary server in the pool.
                          • Install the hotfix on the secondary server in the pool.
                          • In the Orion Web Console, click Settings > All Settings > High Availability Deployment Summary.
                          • Select the pool you want to enable and toggle High Availability to On.
                          • The Orion Web Console verifies all SolarWinds product versions match across the HA pair before enabling. If you receive errors, check your product versions.
                          • You may need to recreate the HA pool. For details, see Set up an HA pool.

                           

                          Let us know how it goes Josh.

                           

                          3 of 3 people found this helpful
                          • 25. Re: IPAM 4.6 is broken
                            ecklerwr1

                            You beat me to it... I was trying to help out.

                            • 26. Re: IPAM 4.6 is broken
                              syncopix

                              Am I missing something? I downloaded the offline installer (Solarwinds-Orion-HotFix-2017.3-OfflineInstaller.exe) from the customer portal, that indicates it was released/updated today but when I run it all I get is "All products are up-to-date" and I can't progress.

                               

                               

                              Also being very pedantic in the release notes it talks about the hotfix being called SolarWinds-IPAM-v3.3.0-HotFix1.msp when I assume it actually means SolarWinds-IPAM-v4.6.0-HotFix1.msp?

                              • 27. Re: IPAM 4.6 is broken
                                syncopix

                                No idea what's going on. This offline installer seems broken as well for me. I had no idea that NPM and NCM HF3 was out - according to the installer HF2 is the latest and doesn't offer me the HF3 installs (see screenshot above!). If I extract the contents of the EXE using 7-Zip, I see HF3 is in there.

                                 

                                Honestly, it's probably time to jump ship and go to someone like LogicMonitor. Really fed up of the pain and hassle we have to go through with all these updates and product updates. Not to mention the crazy and ever increasing server requirements.

                                 

                                 

                                • 28. Re: IPAM 4.6 is broken
                                  josh.haberman

                                  Unfortunately, none of my outstanding issues mentioned above have been addressed.

                                   

                                  I installed the hotfix about 30 minutes ago.  None of the scans queued up have completed including the small "/29" subnet that queued up first.

                                   

                                  My "Manage Credentials" for IPAM scope is still blank.  I tried adding test credentials but, they didn't appear either.

                                  2 of 2 people found this helpful
                                  • 29. Re: IPAM 4.6 is broken
                                    maryan.dmytriv

                                    Does it work in the same way when you download Hotfix Bundle for Products with Orion 2017.3 - includes IPAM 4.6 Hotfix 1?

                                    1 2 3 4 Previous Next