14 Replies Latest reply on Jul 28, 2010 10:55 AM by dmcconnell

    APM no tabs or menu

    dmcconnell

      After installing APM v4 beta and you click on the Applications tab, the tab bar and menu bar disappears.  See screenshot below.

        • Re: APM no tabs or menu
          chris.lapoint

          Can you try closing the browser or hitting Ctrl+F5?   I've seen instances where this occurs where an existing browser is open with a cached session.

            • Re: APM no tabs or menu
              dmcconnell

              Chris,

              I already tried that, even cleared the browser cache and it still does not show the tabs or menu once you click on the Applications tab.

              Thanks,
              David

                • Re: APM no tabs or menu
                  Derek

                  Did you install the APM 4 Beta over the Orion Beta?  What browser are you using?

                  The Dev team would like to get a copy of your diagnostics. 

                  Are you able to email them to me?

                    • Re: APM no tabs or menu
                      dmcconnell

                      Derek,

                      Yes, I installed APM 4 beta over Orion beta.  This was a newly provisioned VM with Windows 2008 R2, so those are the only things that have ever been installed on it.  I can email you the diagnostics if you send me you email address.

                      Thanks,
                      David

                        • Re: APM no tabs or menu
                          martin.susil

                          Hello David,

                          so the menu bar is not visible at all on the APM  Summary page or it disappers after you click on it?

                          what  browser are you using? Could you try if it is reproducible with both -  IE and Firefox?

                          It looks like an error in javascript. Maybe you  have some security setting in IE, which prevents javascript from executing  correctly? Does the browser report any errors on the page?

                          Thank you

                            • Re: APM no tabs or menu
                              dmcconnell

                              Hey Martin,

                              When you first log into Orion, you see three tabs, Home, Network and Applications.  If you hover the mouse over Applications, you see the menu with APM Summary, Active Directory, etc.  If you click on the Applications tab, all the tabs and menus disappear and you're left on the APM Application Summary Page as in the screenshot above.  I have tried this in IE and Firefox on different PC's and it behaves the same each time.  The browser does not report any errors.

                              Thanks,
                              David

                    • Re: APM no tabs or menu
                      KenKasmar

                      I encountered the same thing but I suspect it is actually an NPM beta issue.  When I set up NPM beta yesterday I installed APM 3.5 on top and it did the same thing.