Web Help Desk Email Support for TLS 1.2

score 15
Voted on 15 times. You have not voted. Implemented

I have been informed by SolarWinds support that the WHD email daemon only supports TLS 1.0 which is no longer considered secure and is not accepted by PCI compliance.  I would like to see this updated to support TLS 1.2 which is the current standard.

Comments

Vote history

SolarWinds uses cookies on its websites to make your online experience easier and better. By using our website, you consent to our use of cookies. For more information on cookies, see our cookie policy.