Solarwinds Support for MySQL 5.7

score 3
Voted on 3 times. You have not voted. Implemented

Please update the MySQL Template to support MySQL v 5.7.9.

 

Currently the connection string shows Driver={MySQL ODBC 5.3 Unicode Driver};Server=${IP};DataBase={INFORMATION_SCHEMA};Uid=${USER};Pwd=${PASSWORD}; and this does not allow us to monitor MySQL version 5.7.9.

 

Moreover if you have a look at the link http://dev.mysql.com/doc/refman/5.7/en/variables-table.html in future information_Schema will be removed. The updated should be able to support new performance Schema?

Comments

Vote history

SolarWinds uses cookies on its websites to make your online experience easier and better. By using our website, you consent to our use of cookies. For more information on cookies, see our cookie policy.