Unexpected Error; quitting - when installing IP Tracker Free

This is on XP Pro SP3 and I have full admin rights. I have many apps installed on this laptop all running well. Any idea what might cause this. I get the error both when attempting to install, repair and uninstall. AV turned off. Also get it when attempting the run the app after an install. Other apps are installing just fine.

Any ideas would be appreciated.

Don

Parents Reply Children
  • Hello all-

    I recently downloaded and tried to install the free IP Address Tracker program to give it a whirl.  I am having an issue with the installation though.  I have tried several download mirros and different unzip programs to make sure it wasn't the file I was receiving, but it will never install correctly. It performs the motions fine until it gets to "removing backup files" and then a box pops up stating "unexpected error; quitting", if you hit OK the installation continues but if you try to run the program you get the same error message. Even on an uninstall you get the message, sometimes more than once.  Tried a fresh reboot, and removed all registry entries in hopes that it was just a failed install but can't get it to push. Install tried on a XP PRO 32bit SP3 O/S to no avail.  Anyhelp would be greatly appreciated. Have another SolarWinds product, LanSurveyor Express, which installed and works just fine.  If anyone has had similar issues or any suggestions that maybe I have overlooked, that would be greatly appeciated as I am excited to try out this product.

    Thanks in advance.

    P.S. I will run the process explorer program and post the results.