Version 1

    This device template should work for Cisco Adaptive Secure Appliances version 7.    Please let us know if this worked for you and what ASA models you have by adding a quick comment below.