全般: 評価版に含まれるSQL Expressには.NET Framework 3.5が必要です

Version 1

    2016/11/9現在においてOrion製品各種最新版では、Orion製品自身の導入/動作では.NET Framework 3.5は利用しない為、事前導入不要です。

     

    但し、評価版で「高速インストール」を選択した場合、Orion製品が利用する「MSSQL Express 2014」も同時にインストールされますが、このSQL Expressが動作する為に「.NET Framework 3.5」が必要になります。その為、評価版導入の前に手動で「.NET Framework 3.5」を導入しておく必要があります。(未導入の場合、エラーで進みません)

     

     

    関連情報:

    Microsoft .NET Framework 3.5をインストールするには

    Orionモジュールのインストール

     

    評価版「高速インストール」関連情報:

    全般: 評価版で「高速インストール」した場合のヒント

    全般: 評価版で「高速インストール」導入した環境で、外部からSQLDBにアクセスする方法