Trouble with Upgrades

Version 1

    Everyone does it...everyone dreads it...the ever troublesome software upgrade. Will it work? What errors will I get? Will the system crash and burn? Is it compatible with my current versions?

     

    Solarwinds has heard our calls, and are working hard at coming up with a solution.

     

    I just finished installing SAM 6.3 RC in my production network. Downloading the software was simple, no brainer. I clicked the installation, and it did it's stuff...but then a message came up saying it's not compatible with my current system. AND it said what software packages weren't compatible, and it listed the version I needed to go to!

     

    Super cool.