Seeing the wrong version number in your DameWare information ? (version 10)

Version 1

    Hello Everyone,

     

    I would like to address a small issue with the DameWare interface that we are aware and in the process of resolving.

    For all of you currently running version 10 of either DameWare Mini Remote Control or DameWare Remote Support.

    you might have taken a look at your about screen and been a little confused

     

    "Why does my newly upgraded version 10 show that it is licensed with version [DRS 9 or DMRC9] ?"

     

    For example here are two screenshots of both DameWare Remote Support and Mini Remote Control that are fully registered and running version 10.0.0.372 perfectly.

     

     

    vc5UfVg.jpgmqmx9zw.jpg

     

     

    The two screenshots above while seem abnormal, are perfectly normal behavior for our current licensing model and version 10 installation.

     

    There are two sections you need to check to ensure everything is as intended

    The top which displays the version type and copyright information

    and the section in-between the "This product is licensed to: DameWare xxxxx" and Purchase and Sync buttons

    In this blacked out area of the screenshots you should see your activation key followed by your SWID

    Please ignore the area stating either [DMRC9] or [DRS9]

     

    We realize that this might not be the most logical, intuitive, or visually appealing way to display this information but we promise that we are working on streamlining the user interface in future versions of DameWare