• Help for Backup for fortigate 100d in Kiwi Cattools

    I would like a help to be able to configure a backup of our firewalls, the great majority are fortigate 100d, i have kiwi catools   Tks
    Profile Photo
    last modified by francisco.morelli
  • Fortigate, kiwi cattools saying new config each run

    Hello   I have installed a trial version of Kiwi Cat Tools (v3.11) and looking at backing up Fortigate machines.  All is well, except poll, it is saying the configuration has changed.  Lines in Red are...
    Profile Photo
    last modified by kelvins
  • Kiwi Cattools Timer Auto-start

    Running daily backups with Kiwi Cattools and I have found that the program and timer do not automatically restart after a reboot having received windows updates.  Is there any way to ensure that the tool starts a...
    Profile Photo
    last modified by kat17954
  • Cisco NCS backups

    Has anyone been able to successfully create backups for Cisco Network Convergence System (NCS) 2000 Series using Kiwi Cat tools?
    Profile Photo
    created by nchandy
  • Action Rules

    Does anyone know if there is a certain number of places when setting up an action rules in a ticket request? I have attempted adding more questions to answer on our HR tickets, but they do not show up after adding. ...
    Profile Photo
    last modified by rmhvh12
  • Support for IOS XE? config is failing to be captured

    I just got the product installed and my first device configured but its failing to capture the configuration (it's an ASR running IOS-XE).   I have 1 activity configured: Device.Backup.Running Config For the de...
    Profile Photo
    last modified by robert.adams
  • CatTools 3.11 Ruckus ZoneDirector backup fails?

    Hi.   I have some trouble with getting backup on our ZoneDirector Wifi Controller, I use all the same settings as the other networking equipment, but this is the only one that fails in CatTools 3.11.   Z...
    Profile Photo
    last modified by irgens1
  • Displaying Backup testing screen in Kiwi cat tools

    I was wondering how do I get the backup testing screen in Cat tools to display. I used to be able to see it but I dont know if I have accidently pressed the wrong button or something to get rid of it. Its the screen t...
    Profile Photo
    last modified by robert.scarborough
  • Brocade backup wont work

    Hello,   I have some Brocade switches, 3000, 5100 and 5300 models. Only 5100 model is working, the rest models has timeout problems, despite the server where I have the machine can connect via putty to these dev...
    Profile Photo
    last modified by netmin_
  • CatTools CLI.modify.config to change the banner

    Hi, today I tried to use Cattools to modiy the Cisco switch devices exec banner. I found the the cattools do not support line break for example   this will failed! then I tried to use banner exec ^Line 1 b...
    Profile Photo
    last modified by jerrysu1981
  • Hosts for Kiwi Cat Tools

    Good morning guys, I wonder if there is a host configuration limit for this tool (Kiwi CatToosl)   Tks
    Profile Photo
    last modified by fran28
  • Port info table showing wrong speed

    Hello,   Running CatTools version 3.11.4.   When I run my Port Info Table report against Cisco 2960X nodes, I've noticed in the results the Speed column is showing 10Mb/s when in fact the port is running a...
    Profile Photo
    last modified by netdiag
  • Backup Config of Checkpoint Gateway

    Hi Thwack community,   this is my first discussion We are having some troubles with "Checkpoint Security Gateway" Devices. Because there is no suitable Device-Template for those devices i used the Generic.Devi...
    Profile Photo
    last modified by mokaa
  • Kiwi CatTools and Checkpoint R80.10

    Hello,   Recently we upgraded our CHeckpoint firewalls from R77.30 to R80.10. Since then we cannot create backups of the firewall configuration with Cattools (v3.11.4), we receive  an error: "Connect faile...
    Profile Photo
    last modified by ict.claimsandexpertise.nl
  • CatTools Database Password?

    Good morning, we had to migrate our CatTools to a new server. We did that and it worked fine for a week or so. But now when I go to open it, I am prompted for a database password. Of course, I don't recall ever creati...
    Profile Photo
    last modified by garret.cook
  • Which "Device" type to use in Cattools for Cisco s100v?

    Hello team-   The goal is to use Kiwi CatTools to back up our Cisco s100v WSA webfilter proxy. We are able to SSH from within CatTools to the Webfilter successfully. On the dropdown list in CatTools, the clickp...
    Profile Photo
    last modified by hugh.gee@advance-auto.com
  • Kiwi CatTools and ForiOS 5.6.7

    I have many Fortigates. Yesterday I upgraded version FortiOS to 5.6.7 on two devices. Now I have the problem:   " Connect failed:(-32534) Disconnect: Protocol error. " I need help.
    Profile Photo
    last modified by goro
  • Sending message via Exchange 2016(SSL)

    Hi! I Have CatTools 3.11 and Exchange 2016. When I try sending messages via SSL a have errors " Error sending a test message via Primary server: SSL Failed to send message. Reason: error during handshake[2]: 0x...
    Profile Photo
    last modified by goro
  • Cattools connect via Linux to Cisco Nexus (sending linux commands after login....)

    Hello Everyone,   I have to following issue with Cattools 3.11.0: An activity which has a type of: Device.Backup.Running Config, which should make a backup of the running-config of a Nexus switch. It should co...
    Profile Photo
    last modified by jantrance
  • Cattools Device.Backup.Running Config Accept Banner

    I am backing up multiple Fortinet devices which works fine but once I enabled a post banner that requires "a" to accept, the backup job fails.  How can I modify the backup running config to accept a banner? ...
    Profile Photo
    last modified by efac