• Creating Custom Devices [HPE StoreFabric / Mellanox]

    Hi All   I'm trying to have CatTools to backup my HPE StoreFabric SN2010M storage switches. These switches are rebranded Mellanox switches   So far my first issue was that the enable mode on the CLI was w...
    Profile Photo
    last modified by xelajd
  • CatTools custom script question

    Hi,   I'm trying to create a custom activity to start an executable with CatTools. I need that to do some advanced calculations from the result files of another activity immediately after that other activity e...
    Profile Photo
    last modified by pweyrosta
  • Issue with Cattools

    I recently upgraded from Cisco 3560X switches to 9300 switches. When I create the profile for the devices in cattools, I can ping and I can ssh from the profile and cattools runs on the machine I've tested it from, bu...
    Profile Photo
    last modified by cengasser
  • Device Type issues with Catools enterprise v3.11

    I would LOVE to know why there are issues backing up configs with kiwi cat tools when you cannot actually specify your products (Device type)   For example -  Catalyst switches - in order to backup successf...
    Profile Photo
    last modified by shannon.raymond
  • vyatta router backup

    Hi   We would like to backup vyatta routers using cat tools. Looks like the same question was asked a few years ago, but there is no answer if it could be done?   Backup Device Config for Vyatta   T...
    Profile Photo
    last modified by bkaufman
  • Cisco SG350

    Is there anyone who can backup a Cisco SG350 switch using cattools 3.11.?
    Profile Photo
    last modified by joopv
  • Cisco SG550 and SG500 switch backup

    Hi,   We have several cisco small business switches that we would like to get backed up. The error we are seeing after adding the first switch and running a config back up "did not receive command prompt after ...
    Profile Photo
    last modified by bkaufman
  • Issue on version report new Cisco cat9k

    Hi there,   I have an issue running Version Table report on the new Cisco Catalyst 9k switches. The error I get is "Client Script error: Invalid procedure call or argument:  'Mid' on line: 4551   Is ...
    Profile Photo
    last modified by dafjedavid
  • CatTools - Unable to connect to HP Procurve 8206

    I've just grabbed a copy of CatTools for eval to backup our switch configurations periodically. Cattools seems to login correctly, but doesn't recognise that its logged in? I've tried entering various objects in the ...
    Profile Photo
    last modified by powadmin
  • Fortigate v6.0 and Kiwi Cattools backup

    Hi all,   Can anyone share how to setup/configure the Fortigate 501E v6.0.5 to be able to do the backup using Kiwi Cattools? the Fortigate KB on the website is quite outdated,i'm not sure if it still can be app...
    Profile Photo
    last modified by yna
  • Kiwi Cattools Juniper Firewall

    Im trying to connect a stand alone laptop to Juniper SRX345 cluster. From the PC, I have full connectivity to the SRX but unable to connect.   Has anyone had any issues with this?   TIA Jim
    Profile Photo
    last modified by parmen-jim
  • Cat Tools not backing up Aruba Switch Config

    I have scoured the discussion threads and haven't found one that works for my situation.   I am trying to SSH2 into an Aruba switch stack using the following settings: And am getting the Did not receive comma...
    Profile Photo
    last modified by duane.dubbert
  • CONNECT VIA* ISSUE - RANCID JUMPHOST

    Hi Everyone,   i would like to seek help as to where my issue lies on my device config. since our juniper device could not be access directly from our desktop we need to first access a jump-host server via our ...
    Profile Photo
    last modified by keitharaneta1
  • juniper router m7i/ex4200

    Hello    I can not work with the juniper router When trying to run thr cli.modify.config it gives me the following error message: "device type: juniper.router has not yet had this functionality. skipping...
    Profile Photo
    last modified by sharon7000
  • Device.Backup.TFTP use wrong address of TFTP server

    I created Device.Backup.TFTP activity and as device selected one of ours FortiGate device. When I run the activity to backup the configuration, it ends with error: Did not receive echo of execute backup running-confi...
    Profile Photo
    last modified by andrewcz
  • kiwi cattools v3.5 - trying to backup cisco wireless lan controller wlc using Device.TFTP.Upload.Config

    Hi   I am trying to use kiwi cattools v3.5 - trying to backup cisco wireless lan controller wlc using Device.TFTP.Upload.Config   i can sucesfully logon and issue command ; eg a show tech using the send...
    Profile Photo
    last modified by guitar6string
  • Upgrade ssh to v2

    I can use cat tools to upgrade multiple devices to use ssh v2 via CLI send activity but how do I edit multiple devices to use method ssh2   Thanks
    Profile Photo
    last modified by mick
  • Cisco WLC backup started failing

    i've been using CatTools for years to backup my Cisco WLC.  last week i built a new server and migrated my cattools installation there and now i get the following message from both my WLCs when i try to back them...
    Profile Photo
    last modified by cschlegel
  • Help for Backup for fortigate 100d in Kiwi Cattools

    I would like a help to be able to configure a backup of our firewalls, the great majority are fortigate 100d, i have kiwi catools   Tks
    Profile Photo
    last modified by francisco.morelli
  • Fortigate, kiwi cattools saying new config each run

    Hello   I have installed a trial version of Kiwi Cat Tools (v3.11) and looking at backing up Fortigate machines.  All is well, except poll, it is saying the configuration has changed.  Lines in Red are...
    Profile Photo
    last modified by kelvins