• CatTools custom script question

    Hi,   I'm trying to create a custom activity to start an executable with CatTools. I need that to do some advanced calculations from the result files of another activity immediately after that other activity e...
    Profile Photo
    last modified by pweyrosta
  • How to restore config on Avaya Switches ?

    Hi,   I'm currently testing to restore the config that I saved using Kiwi Cat Tools. I add a task "Device.TFTP.Upload.Config" to restore the configuration but I'm getting the message "Device type : Nortel.Switch...
    Profile Photo
    created by kclaudic
  • Did not receive expected response to exit command

    Hi, recently i have a problem with a device register in CatTools 3.7 is a HP switch 2500, the problem is that when you logout from the switch you ask a question to finish the logout process (attach an image of this) H...
    Profile Photo
    last modified by jados
  • Device hostname need to be displayed on every line for report

    Hi All,   I am looking an assistance on Kiwi cattools and trying to add device hostname on every line of show command output. For example if I run a command sh int status using kiwi cattools, i would like to see...
    Profile Photo
    last modified by harip
  • Juniper Device Backup

    Hi All,   I am rather new to CatTools and trying this out for the first time and comparing this to HyperConf.   However I am stumbling on to even getting my first backup to run. When connecting to a Junip...
    Profile Photo
    last modified by sonnyjansen
  • Send response to cli send commands activity

    Hi,   I am trying to send some commands for SNMP and the devices asks for a response once a command is entered.   Is any anyway to setup a script where it responds with the correct details?   Thanks
    Profile Photo
    last modified by waghelak
  • Strange output in Mikrotik Backup

    Hi All,   We've purchased KiwiCattools to perform regular backups of our Mikrotik Routers. Logging in and exporting goes without a problem however if we look at the exported files then there's some strange outp...
    Profile Photo
    last modified by dhrsoulslayer
  • Wireless LAN Controller config backup

    Using 3.11.2 but having trouble backing up the config for Cisco WLC 5800. 1-error : TFTP Backup failed: error with commands or TFTP file not found. Using the Device.Backup.TFTP activity. Device variation with addition...
    Profile Photo
    last modified by rholling
  • Unable to take Backup

    Hi Team   We're using Cat tools version 3.10.0. We're facing issues while taking backup of Network devices.   Please find the below logs and kindly suggest.   LOGS *******   2017-08-01 03:23...
    Profile Photo
    last modified by srinivasann
  • Failed to execute ctRunExternalScript by "Device.CLI.Send commands".

    1.Commands are as follows: “                  sys           %ctRunExternalScript(...
    Profile Photo
    last modified by yupeng
  • Automatic extraction field device information

        Hello, I try to extract automatically in an activity the fields "identification" and Other Info " Do you have information? Thank you Martial
    Profile Photo
    last modified by martial.dusseaux
  • Backup Device Config for Vyatta

    We are looking to backup the configurations of a bunch of Vyatta type routers, same as we do for our Cisco routers.  We went plowing through the custom scripts and device documentation and aren't getting very far...
    Profile Photo
    created by rwrusselljr
  • Cisco 6248 device backups

    Has anyone been able to create a device template to properly backup a Cisco UCS 6200 series fabric interconnect with CatTools?  There seems to be some threads about using NCM, but not for CatTools.   I was ...
    Profile Photo
    last modified by dclick
  • Using variables in custom CLI Script

    I am trying to use the Device.CLI.send.commands activity to initiate a TFTP backup from a custom device.   I would like to use the hostname to name the tftp upload file.  Can someone point me to how to do ...
    Profile Photo
    last modified by stephenrmuir
  • Customized changes to 600+ routers

    I need to add a static route to 600+ cisco routers, but each gateway is going to be different.  How would I accomplish that?
    Profile Photo
    last modified by jchromcik
  • Backup Extreme Summit switches using TFTP commands

    Hi, We have just installed some extreme switches and currently it is backing up using model X450-24X running the show configuration command. We are wanting to run the following below command and wondered whether thi...
    Profile Photo
    last modified by waghelak
  • using bash commands in Device.CLI.Send Commands fails

    Hi I am trying to create a script in order to backup a F5 BigIP. The scripts runs without issues on the device when i run it on the console(ssh) , but when i use Kiwi Cattools, the script fails. The reason i''m usi...
    Profile Photo
    last modified by thijn
  • Device Backup Running Config for every quarter

    How do I set up Device Backup Running Config to run every quarter? I want to be able to run backup configs every quarter and compare it to ones previously run and also get a diff report
    Profile Photo
    last modified by jnettey@us.ibm.com
  • Back up Cisco device behind firewall

    Due in part to a recent change in one of our environments, the direct connect option we had to automatically back up certain Cisco devices is no longer a viable option.   I am in the process of creating, or rath...
    Profile Photo
    last modified by infamouslegato
  • Waiting for an echo of telnet issue

    All, I'm a newbe and I'm trying to obtain device backup configurations of all our netwrok equipment.  Due to NAT constaints I'm having to jump from one device to another to achive this.   Whilst I can manua...
    Profile Photo
    created by thwick